Torrent Invites! Buy, Trade, Sell Or Find Free Invites, For EVERY Private Tracker! HDBits.org, BTN, PTP, MTV, Empornium, Orpheus, Bibliotik, RED, IPT, TL, PHD etc!



Results 1 to 6 of 6
Like Tree3Likes
  • 1 Post By TheAquarius
  • 2 Post By TheAquarius

Thread: yellow sign of death wifi icon

  1. #1
    Donor
    MetalFan's Avatar
    Reputation Points
    3907
    Reputation Power
    42
    Join Date
    May 2019
    Posts
    172
    Time Online
    10 d 22 h 19 m
    Avg. Time Online
    1 h 51 m
    Mentioned
    30 Post(s)
    Quoted
    26 Post(s)
    Liked
    46 times
    Feedbacks
    3 (100%)

    yellow sign of death wifi icon

    hi all wondering if any one can help me i just pick up a new pc for just torrenting when useing UTorrent for a few mins i get that yellow sign on my wifi and have to restart pc anyone know how i can fix this?

  2. #2
    Donor
    TheAquarius's Avatar
    Reputation Points
    60156
    Reputation Power
    100
    Join Date
    Sep 2018
    Posts
    1,352
    Time Online
    75 d 23 h 56 m
    Avg. Time Online
    4 h 33 m
    Mentioned
    438 Post(s)
    Quoted
    155 Post(s)
    Liked
    871 times
    Feedbacks
    101 (100%)
    hi @MetalFan
    the yellow sign on your wifi means that you have issue with connectivity of your router/modem. restart your modem/router sometime will fix the issue
    you wanna build a new pc just for torrenting or also game multitasking? tell me your budget to see which cpu gpu suits you.
    regards

  3. #3
    Donor
    MetalFan's Avatar
    Reputation Points
    3907
    Reputation Power
    42
    Join Date
    May 2019
    Posts
    172
    Time Online
    10 d 22 h 19 m
    Avg. Time Online
    1 h 51 m
    Mentioned
    30 Post(s)
    Quoted
    26 Post(s)
    Liked
    46 times
    Feedbacks
    3 (100%)
    @theaquarius

    its only on that pc it happens and only when useing utorrent it don't happen on anything else so don't think its anything to do with rounter have tryed resett addpter and restarting pc and router it keeps doing it 5 mins after running utorrent is there anything else i can try?

  4. #4
    Donor
    TheAquarius's Avatar
    Reputation Points
    60156
    Reputation Power
    100
    Join Date
    Sep 2018
    Posts
    1,352
    Time Online
    75 d 23 h 56 m
    Avg. Time Online
    4 h 33 m
    Mentioned
    438 Post(s)
    Quoted
    155 Post(s)
    Liked
    871 times
    Feedbacks
    101 (100%)
    @MetalFan
    if your ip adress is static you should check your firewall & open udp/tcp port of utorrent on your firewall
    To check to see if you're CONNECTABLE (for uTorrent) enter in Options -> Speed Guide and press ,,Test,, to check if port is forwarded properly. If it displays ,,OK,, on a green background that means everything it's working as it should, if not check the steps that you made before.

    this tutorial might help you
    How to become CONNECTABLE in your torrent client

    also check these ones
    https://forums.tomshardware.com/thre...-wifi.1810549/
    https://www.tomshardware.com/news/ho...-10,36451.html

  5. #5
    Donor
    MetalFan's Avatar
    Reputation Points
    3907
    Reputation Power
    42
    Join Date
    May 2019
    Posts
    172
    Time Online
    10 d 22 h 19 m
    Avg. Time Online
    1 h 51 m
    Mentioned
    30 Post(s)
    Quoted
    26 Post(s)
    Liked
    46 times
    Feedbacks
    3 (100%)
    @theaquarius

    i try qite a few things and then move the pc nere my router and connected it to wired connect and now its downloading and seeding no connect drop what could of been the prob when useing wifi? it's not the dongale as you 2 diff ones both did it

  6. #6
    Donor
    TheAquarius's Avatar
    Reputation Points
    60156
    Reputation Power
    100
    Join Date
    Sep 2018
    Posts
    1,352
    Time Online
    75 d 23 h 56 m
    Avg. Time Online
    4 h 33 m
    Mentioned
    438 Post(s)
    Quoted
    155 Post(s)
    Liked
    871 times
    Feedbacks
    101 (100%)
    hi @MetalFan
    if you only have issue with your wifi try to reset your modem/router to default setting and update the firmware modem/router it might help you


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •